Shopware php versies, END OF LIVE php 5.6 en php 7.0!


Vanaf begin 2019 worden php 5.6 & 7.0 niet langer ondersteund. Dit betekend in het algemeen dat de shopware versie geüpgraded dient te worden, of modules dienen vervangen te worden door een ‘unencrypted’ versie.

 

De opties:

1. Php 7.1, mogelijk vanaf shopware 5.2.13 – zonder encoded modules. Heeft u deze versie of hoger dan kunt u deze versie houden en enkel de plug-ins upgraden. Het kan echter mogelijk zijn dat niet alle plug-ins compatible zijn met shopware 5.2. Per plug-in zal dit gecontroleerd / getest moeten worden.

1. Php 7.2, volledig supported vanaf 5.3.5 – zonder encoded modules. Heeft u deze versie of hoger dan kunt u deze versie houden en enkel de plug-ins upgraden. Het kan echter mogelijk zijn dat niet alle plug-ins compatible zijn met shopware 5.3. Per plug-in zal dit gecontroleerd / getest moeten worden.

3. Zijn optie 1&2 niet mogelijk, dan zit er niets anders op dan te upgraden naar shopware 5.5. Is uw huidige shopware versie 5.4 dan zal het werk beperkt zijn. Heeft u een versie ouder dan 5.4 dan betekend dit een ingrijpende template wijziging.

 

Klik hier om meer te lezen over Shopware!

Recent Posts