Belangrijke veiligheidsupdate voor Shopware

Helaas is er een veiligheidslek in Shopware dat zo snel mogelijk gedicht moet worden. Hiervoor heeft Shopware een belangrijke veiligheidsupdate uitgebracht. Door dit lek is het onder bepaalde omstandigheden mogelijk om ongeautoriseerde code uit te voeren. Dit is een kritieke kwetsbaarheid, omdat het invloed heeft op het gehele systeem. Alle Shopware versies tot en met 5.2.14 hebben dit lek. Het is dus erg belangrijk om de veiligheidsupdate zo snel mogelijk uit te voeren voor elke Shopware shop. In de huidige versie 5.2.15 zal deze veiligheidsupdate al zijn geïntegreerd.

Meer informatie hierover vind je in het volgende shopware wiki artikel. Bij vragen of onduidelijken: aarzel dan zeker niet om contact met ons op te nemen.

Recent Posts